Difference between revisions of "OCS Downloads"

From OC Systems Wiki!
Jump to: navigation, search
m
 
(One intermediate revision by the same user not shown)
Line 4: Line 4:
  
 
=== Linux RootCause/Aprobe Downloads ===
 
=== Linux RootCause/Aprobe Downloads ===
''Updated Oct 04, 2021''
+
''Updated Feb 16, 2022''
 +
 
 +
==== RootCause 2.3.4b (Aprobe 4.5.4b) for '''Linux''' RH9 - RHEL8 users. (32-bit applications only) ====
 +
* [http://download.ocsystems.com/RCLinux234b.iso RCLinux234b CD-ROM ISO]
 +
* [http://download.ocsystems.com/RCLinux234b.tar.gz RCLinux234b.tar.gz]
 +
* [[OCS Release Notes Aprobe 4.5.4b Linux32|Aprobe 4.5.4b Linux 32-bit Release Notes]]
 +
 
 +
 
 +
==== RootCause 2.3.4b-64 (Aprobe 4.5.4b-64) for '''64-bit Linux''' RHEL3-RHEL8 users. (64-bit applications only) ====
 +
* [http://download.ocsystems.com/RCLinux234b_64.tar.gz RCLinux234b_64.tar.gz]
 +
* [[OCS Release Notes Aprobe 4.5.4b Linux64|Aprobe 4.5.4b Linux 64-bit Release Notes]]
 +
 
  
 
==== RootCause 2.3.4a (Aprobe 4.5.4a) for '''Linux''' RH9 - RHEL8 users. (32-bit applications only) ====
 
==== RootCause 2.3.4a (Aprobe 4.5.4a) for '''Linux''' RH9 - RHEL8 users. (32-bit applications only) ====
Line 17: Line 28:
  
  
==== RootCause 2.3.4 (Aprobe 4.5.4) for '''Linux''' RH9 - RHEL8 users. (32-bit applications only) ====
+
'''MISSING libelf.so.1''':  If you get errors about missing libelf.so, then you may have to download and install elfutils-libelf-devel-*.rpm. Contact OCS Support for more info. Note that libelf.so.0 is not compatible.
* [http://download.ocsystems.com/RCLinux234.iso RCLinux234 CD-ROM ISO]
 
* [http://download.ocsystems.com/RCLinux234.tar.gz RCLinux234.tar.gz]
 
* [[OCS Release Notes Aprobe 4.5.4 Linux32|Aprobe 4.5.4 Linux 32-bit Release Notes]]
 
  
  
==== RootCause 2.3.4-64 (Aprobe 4.5.4-64) for '''64-bit Linux''' RHEL3-RHEL8 users. (64-bit applications only) ====
+
=== AIX RootCause/Aprobe Downloads ===
* [http://download.ocsystems.com/RCLinux234_64.tar.gz RCLinux234_64.tar.gz]
+
''Updated Feb 16, 2022''
* [[OCS Release Notes Aprobe 4.5.4 Linux64|Aprobe 4.5.4 Linux 64-bit Release Notes]]
 
  
 +
==== RootCause 2.3.4b (Aprobe 4.5.4b) for '''AIX 5.3 and above, 32-bit only''' ====
 +
* [http://download.ocsystems.com/RCAIX234b.iso RCAIX234b CD-ROM ISO]
 +
* [http://download.ocsystems.com/RCAIX234b.tar.Z RCAIX234b.tar.Z]
 +
* [[OCS Release Notes Aprobe 4.5.4b AIX32|Aprobe 4.5.4b AIX 32-bit Release Notes]]
  
'''MISSING libelf.so.1''':  If you get errors about missing libelf.so, then you may have to download and install elfutils-libelf-devel-*.rpm. Contact OCS Support for more info. Note that libelf.so.0 is not compatible.
 
  
 +
==== RootCause 2.3.4b-64 (Aprobe 4.5.4b-64) for '''AIX 5.3+, 64-bit only''' ====
 +
* [http://download.ocsystems.com/RCAIX234b_64.tar.Z RCAIX234b_64.tar.Z]
 +
* [[OCS Release Notes Aprobe 4.5.4b AIX64|Aprobe 4.5.4b AIX 64-bit Release Notes]]
  
=== AIX RootCause/Aprobe Downloads ===
 
''Updated Oct 04, 2021''
 
  
 
==== RootCause 2.3.4a (Aprobe 4.5.4a) for '''AIX 5.3 and above, 32-bit only''' ====
 
==== RootCause 2.3.4a (Aprobe 4.5.4a) for '''AIX 5.3 and above, 32-bit only''' ====
* [http://download.ocsystems.com/RCAIX234a.iso RCAIX234 CD-ROM ISO]
+
* [http://download.ocsystems.com/RCAIX234a.iso RCAIX234a CD-ROM ISO]
 
* [http://download.ocsystems.com/RCAIX234a.tar.Z RCAIX234a.tar.Z]
 
* [http://download.ocsystems.com/RCAIX234a.tar.Z RCAIX234a.tar.Z]
 
* [[OCS Release Notes Aprobe 4.5.4a AIX32|Aprobe 4.5.4a AIX 32-bit Release Notes]]
 
* [[OCS Release Notes Aprobe 4.5.4a AIX32|Aprobe 4.5.4a AIX 32-bit Release Notes]]
Line 43: Line 54:
 
* [http://download.ocsystems.com/RCAIX234a_64.tar.Z RCAIX234a_64.tar.Z]
 
* [http://download.ocsystems.com/RCAIX234a_64.tar.Z RCAIX234a_64.tar.Z]
 
* [[OCS Release Notes Aprobe 4.5.4a AIX64|Aprobe 4.5.4a AIX 64-bit Release Notes]]
 
* [[OCS Release Notes Aprobe 4.5.4a AIX64|Aprobe 4.5.4a AIX 64-bit Release Notes]]
 
 
==== RootCause 2.3.4 (Aprobe 4.5.4) for '''AIX 5.3 and above, 32-bit only''' ====
 
* [http://download.ocsystems.com/RCAIX234.iso RCAIX234 CD-ROM ISO]
 
* [http://download.ocsystems.com/RCAIX234.tar.Z RCAIX234.tar.Z]
 
* [[OCS Release Notes Aprobe 4.5.4 AIX32|Aprobe 4.5.4 AIX 32-bit Release Notes]]
 
 
 
==== RootCause 2.3.4-64 (Aprobe 4.5.4-64) for '''AIX 5.3+, 64-bit only''' ====
 
* [http://download.ocsystems.com/RCAIX234_64.tar.Z RCAIX234_64.tar.Z]
 
* [[OCS Release Notes Aprobe 4.5.4 AIX64|Aprobe 4.5.4 AIX 64-bit Release Notes]]
 
  
  

Latest revision as of 16:50, 16 February 2022


Files available for download by current and and potential customers who already have a license to use RootCause/Aprobe. Current contents are briefly described below.

Linux RootCause/Aprobe Downloads

Updated Feb 16, 2022

RootCause 2.3.4b (Aprobe 4.5.4b) for Linux RH9 - RHEL8 users. (32-bit applications only)


RootCause 2.3.4b-64 (Aprobe 4.5.4b-64) for 64-bit Linux RHEL3-RHEL8 users. (64-bit applications only)


RootCause 2.3.4a (Aprobe 4.5.4a) for Linux RH9 - RHEL8 users. (32-bit applications only)


RootCause 2.3.4a-64 (Aprobe 4.5.4a-64) for 64-bit Linux RHEL3-RHEL8 users. (64-bit applications only)


MISSING libelf.so.1: If you get errors about missing libelf.so, then you may have to download and install elfutils-libelf-devel-*.rpm. Contact OCS Support for more info. Note that libelf.so.0 is not compatible.


AIX RootCause/Aprobe Downloads

Updated Feb 16, 2022

RootCause 2.3.4b (Aprobe 4.5.4b) for AIX 5.3 and above, 32-bit only


RootCause 2.3.4b-64 (Aprobe 4.5.4b-64) for AIX 5.3+, 64-bit only


RootCause 2.3.4a (Aprobe 4.5.4a) for AIX 5.3 and above, 32-bit only


RootCause 2.3.4a-64 (Aprobe 4.5.4a-64) for AIX 5.3+, 64-bit only


Contact OC Systems for support on older versions of AIX.


AIX PowerAda Downloads

Updated Feb 16, 2021

PowerAda AIX 5.8d1 for AIX 5.3 and above, 32-bit only

PowerAda AIX Patch 5.8d2 for AIX 5.3 and above, 32-bit only

Contact OC Systems for support on older versions of AIX.


Liunx PowerAda Downloads

Updated Sep 15, 2021

PowerAda LinuxIa32 5.8d1 for Linux RH8 and above, 32-bit only

PowerAda LinuxIa32 5.8b for Linux RH8 and above, 32-bit only

Contact OC Systems for support on older versions of AIX.